Degraded GUI perfomance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Jun 10, 2018 - 04:30 EDT
Investigating
Some of our customers may encounter degraded GUI performance and slow response times, this is due to an issue in the Microsoft infrastructure platform. Our R&D team is in constant contact with Microsoft and we'll update you with any changes.
Posted Jun 10, 2018 - 03:13 EDT