Degraded GUI Performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 30, 2019 - 00:51 UTC
Update
We continue to monitor for any further issues.
Posted 5 months ago. Jan 30, 2019 - 00:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 30, 2019 - 00:41 UTC
Investigating
Some of our customers may experience degraded GUI performance and slow response times. Our R&D and DevOps teams are working to get this resolved as soon as possible.
Posted 5 months ago. Jan 30, 2019 - 00:06 UTC
This incident affected: Admin Console GUI.