2FA not working in Chrome
Incident Report for Atera
Resolved
A fix has been uploaded to production and the issue is resolved.
Posted Aug 26, 2019 - 17:25 UTC
Identified
Some customers may experience issues logging with using Google authentication via Chrome, our dev engineers are checking it and we will update soon as possible. As a temporary workaround, you can login using other browsers.
Posted Aug 26, 2019 - 14:15 UTC
This incident affected: Admin Console GUI.