Login problems thru atera.com
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Sep 14, 2019 - 17:27 UTC
Identified
Some customers may experience issues login to the app directly from the website. As a workaround , please use the following url to login : https://app.atera.com/login
Posted Sep 14, 2019 - 17:07 UTC
This incident affected: Admin Console GUI.