Degraded GUI perfomance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 24, 2018 - 15:03 UTC
Investigating
Some of our customers may experience degraded GUI performance and slow response times. Our R&D and DevOps teams are working to get this resolved as soon as possible. We are sorry for the inconvenience.
Posted 9 months ago. Aug 24, 2018 - 11:27 UTC
This incident affected: Admin Console GUI.