Degraded GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 09, 2018 - 18:50 UTC
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 09, 2018 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 09, 2018 - 15:26 UTC
Investigating
Part of our customers may experience degraded GUI performance and slow response times. Our R&D and DevOps teams are working to get this resolved as soon as possible.

Additional details will be provided soon.
We are sorry for the inconveniences caused.
Posted 10 months ago. Nov 09, 2018 - 15:25 UTC