Intermittent login problems
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 10:48 EST
Investigating
Our engineers have detected intermittent logging issues.
As a workaround, clients can login using http://app.atera.com/login?old

Updates will be posted as soon as possible.
Posted Nov 18, 2021 - 07:40 EST
This incident affected: Admin Console GUI.