Alerting issues due to PubNub messaging platform
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Dec 25, 2019 - 21:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 25, 2019 - 21:42 UTC
Identified
We are facing issues with our messaging provider, PubNub. This leads to degraded alerting performance on some accounts.
While we are waiting for PubNub's fix to be fully deployed, our back-up messaging solution should cover alerts on the affected accounts.
For real-time updates from PubNub, you can check the following link:
https://status.pubnub.com/
Posted Dec 25, 2019 - 20:24 UTC
This incident affected: RMM Services (Agents Health, System Alerts).