Degraded GUI Performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 14, 2019 - 13:52 UTC
Investigating
Some of our customers may experience degraded GUI performance in APP1 and slow response times. Our R&D and DevOps teams are working to get this resolved as soon as possible.
Posted 6 months ago. Jan 14, 2019 - 07:40 UTC
This incident affected: Admin Console GUI.