Degraded GUI perfomance
Incident Report for Atera
Resolved
Found a bug that in some situations when a system generated more than 20K alerts, a timeout could occur. A quickfix was uploaded to production to address this issue and will be rollout in the next couple of hours.
Posted 12 months ago. Sep 07, 2018 - 23:51 UTC
Investigating
Some of our customers may experience degraded GUI performance and slow response times. Our R&D and DevOps teams are working to get this resolved as soon as possible. We are sorry for the inconvenience.
Posted 12 months ago. Sep 07, 2018 - 21:14 UTC
This incident affected: Admin Console GUI.