2FA login issues
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 15:51 EDT
Monitoring
Auth0 authentication service is restored, customers are now able to login. We are still monitoring the situation.
Posted Jul 28, 2022 - 14:05 EDT
Identified
Some of our users may experience problems logging in. This is due to an issue with Auth0, our Authenticator Provider.
For more details, please refer to this link: https://status.auth0.com/?region=US-3&environment=Production

Our Engineering Team is working with Auth0 to get this resolved ASAP.
Posted Jul 28, 2022 - 13:52 EDT
This incident affected: Admin Console GUI.