Degraded / Slow GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 19:38 EDT
Monitoring
Azure DNS seems to function properly ATM, we're monitoring the situation.
Posted Apr 01, 2021 - 18:15 EDT
Identified
The slowness seems to be caused by a problem in MS Azure infrastructure, more details here:

https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 18:00 EDT
Investigating
Some of our customers may experience system slowness, we're working to get the service back to operational quickly as possible.
Posted Apr 01, 2021 - 17:40 EDT
This incident affected: Admin Console GUI.