2FA login issues
Incident Report for Atera
Resolved
The incident has been resolved.
Posted Jul 08, 2021 - 02:05 EDT
Monitoring
Our R&D and DevOps team have found the issue and a fix has been implemented.
We're monitoring the metrics to make sure that the problem is completely fixed.

Additional updates will be provided as soon as possible.
Posted Jul 08, 2021 - 01:48 EDT
Identified
We are aware that some customers experiencing problems with 2FA authentication, our R&D and DevOps team are working to get it resolved ASAP. We're sorry for the inconvenience caused.
Posted Jul 08, 2021 - 01:17 EDT
This incident affected: Admin Console GUI.