2FA login issues
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 16:00 EST
Identified
We are aware that some customers experiencing problems with 2FA authentication, this is due to an outage of the authentication service provider Auth0. You can learn more here : https://status.auth0.com/

We are in contact with the Auth0 to get it resolved ASAP.
Posted Dec 16, 2021 - 15:51 EST
This incident affected: Admin Console GUI.