AZURE - Logging into Azure not available
Incident Report for Atera
Resolved
Access has been restored to the Azure environment. Thank you for your patience!
Posted 18 days ago. Aug 28, 2019 - 12:36 UTC
Investigating
Microsoft notified us that Azure is not available at the moment, login is not possible at the moment. We are in direct contact with Microsoft to solve this situation as fast as possible.
Posted 18 days ago. Aug 28, 2019 - 11:14 UTC
This incident affected: RMM Services (Main Dashboard, Agents Health, System Alerts), PSA Services (Helpdesk, Reports, Billing), and Admin Console GUI, System Schedulers, Remote Control, Email Security Services, API Service.