Delayed System Alerts
Incident Report for Atera
Resolved
Provider applied a fix to remedy the issue and it is now resolved.
Posted 8 months ago. Sep 24, 2018 - 17:53 UTC
Identified
Some customers may experience delayed system alerts. This is due to an API latency issue of our messaging platform infrastructure. We are aware of the problem and we're working with our partners to have it solved ASAP.
Posted 8 months ago. Sep 24, 2018 - 17:08 UTC
This incident affected: RMM Services (Agents Health).