Degraded GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 26, 2018 - 10:46 UTC
Investigating
Some of our customers may experience degraded GUI performance and slow response times, this is due to an issue in our Microsoft infrastructure platform. Our R&D and DevOps teams are working to get this resolved as soon as possible. We are sorry for the inconvenience.
Posted about 1 year ago. Jul 26, 2018 - 10:18 UTC
This incident affected: Admin Console GUI.