Intermittent login issues

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 13:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 12:03 EDT

Investigating

We are currently investigating intermittent login issues affecting some users. Access to the platform may be inconsistent at this time. Our team is actively working to identify the root cause and restore stable access as quickly as possible.
Posted Mar 09, 2026 - 11:14 EDT
This incident affected: RMM Services (Main Dashboard).