Errors when trying to download agents
Incident Report for Atera
Resolved
A fix has been a applied and the issue was resolved.
Posted 5 months ago. Feb 21, 2019 - 12:02 UTC
Investigating
Some customers may experience an error when trying to download agents from the portal. Our teams are working to get it resolved ASAP.
Posted 5 months ago. Feb 21, 2019 - 11:35 UTC
This incident affected: Admin Console GUI.