Intermittent connection issue to app.atera.com
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 06:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 05:34 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2022 - 02:27 EDT
Update
Please be advised, an issue has been detected with Azure’s databases in Europe causing some of our European customers to experience intermittent issues logging into the Atera platform (app.atera.com). Our teams are already working with our Microsoft partners to provide a solution as soon as possible
Posted Jul 21, 2022 - 01:25 EDT
Identified
Our customers may experience intermittent issues logging into the Atera platform (app.atera.com). Please be advised, our teams have already identified the issue and we are working on providing a solution as soon as possible.
Posted Jul 21, 2022 - 01:18 EDT
This incident affected: RMM Services (Main Dashboard), PSA Services (Helpdesk, End User Customer Portal), and Admin Console GUI.