Agents Connectivity Issues
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 08, 2018 - 18:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Oct 08, 2018 - 17:57 UTC
Investigating
We are currently investigating this issue. Some customers may expierience problems installing new agents or token issues. Our dev and operation teams are checking it and we'll update as soon as possible.
Posted 10 months ago. Oct 08, 2018 - 17:05 UTC
This incident affected: RMM Services (Agents Health).