Degraded / Slow GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 14:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 11:09 EDT
Investigating
Some of our customers may encounter system slowness due to elevated database loads. We are actively working to restore normal service as swiftly as possible
Posted Oct 18, 2023 - 07:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 06:27 EDT
Identified
Some of our customers may encounter system slowness due to elevated database loads. We are actively working to restore normal service as swiftly as possible
Posted Oct 18, 2023 - 04:17 EDT
This incident affected: RMM Services (Main Dashboard).