Splashtop & live manage actions issues
Incident Report for Atera
Resolved
Pubnub issue is now resolved. All actions function as expected.
Posted 10 months ago. Oct 01, 2018 - 17:52 UTC
Identified
Problem is related to our messaging infrastructure platform (pubnub) , we are working with them to solve it.
For more information, please check : http://status.pubnub.com/
Posted 10 months ago. Oct 01, 2018 - 17:29 UTC
Investigating
Some customers may experience problems using Splashtop or live manage actions, our teams are working to get it solved ASAP.
Posted 10 months ago. Oct 01, 2018 - 17:25 UTC
This incident affected: Admin Console GUI and Remote Control.