Agent Commands
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 11:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 11:00 EDT
Investigating
Some of our customers may encounter issues with the agent's commands. Our internal teams are aware of the issue and we are working on a full resolution.
Posted Sep 29, 2021 - 09:48 EDT
This incident affected: RMM Services (Main Dashboard).