Degraded / Slow GUI performance
Incident Report for Atera
Resolved
Our engineers have worked alongside Microsoft teams and have successfully completed mitigation workstreams. The telemetries indicate the services have recovered completely. More information about Azure Service Health can be found here: https://azure.status.microsoft/en-us/status
Posted Jun 16, 2023 - 05:07 EDT
Monitoring
The issue seems to have originated from networking problems that Azure is experiencing. Atera has managed to stabilize its environment, and performance is expected to improve now. We are still monitoring the situation closely. You can find more information about the Azure network issue here: https://azure.status.microsoft/en-us/status
Posted Jun 16, 2023 - 01:17 EDT
Investigating
Some of our customers in the Australia region may be experiencing system slowness. We are actively working to restore the service as quickly as possible.
Posted Jun 16, 2023 - 00:11 EDT
This incident affected: Admin Console GUI.