Metrics Data performance issues
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 10:22 EDT
Investigating
Azure seems to be experiencing infrastructure issues -this can affect the Agent's Metrics Data performance (CPU/Mem Graph)

Our internal teams are currently in contact with MS support in order to mitigate this issue.
Posted Oct 30, 2019 - 08:21 EDT
This incident affected: RMM Services (Agents Health).