Agents connectivity issue
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 08, 2018 - 17:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 08, 2018 - 11:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Nov 08, 2018 - 09:55 UTC
Investigating
Some of our customers may be experiencing connectivity issues with the agents. We are currently investigating it and we'll keep our customers updated as soon as we have more information to share. We're sorry for the inconvenience that this may be causing you.
Posted 10 months ago. Nov 08, 2018 - 07:13 UTC
This incident affected: RMM Services (Agents Health).