Degraded / Slow GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 13:28 EDT
Investigating
Our US data centers are currently experiencing a latency issue. As such, some customers may experience a degraded UI experience. We continue to monitor the instance and will update once the performance has been restored. For immediate assistance, please contact support.
Posted Aug 08, 2022 - 12:40 EDT
This incident affected: Admin Console GUI.