Tickets and Alerts are not being displayed properly
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 07:48 EST
Identified
Some customers are experiencing an issue with the Tickets tab not updating, and some Alerts are not displaying.
Our Dev team is aware of the problem and are working to resolve the issue.
Posted Jan 13, 2022 - 07:12 EST
This incident affected: Admin Console GUI.