Splashtop is currently not operational
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 06:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2021 - 05:11 EDT
Investigating
We are currently investigating this issue.
Posted Aug 13, 2021 - 04:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2021 - 04:52 EDT
Investigating
Splashtop is currently unavailable. For updates please refer to their status page: https://status.splashtop.com/

AnyDesk is currently available to all customers on the Growth and Power plans. ScreenConnect and TeamViewer are also available as well.

We are monitoring the Splashtop situation closely.
Posted Aug 13, 2021 - 04:52 EDT
This incident affected: Remote Control.