Mobile app login issues

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Feb 08, 2022 - 15:22 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2022 - 13:34 EST

Investigating

Within the last few hours, some of our customers reported that they could not log in via the mobile app. Our engineering teams are aware of the issue and are trying to resolve it. There are no issues with the web app, that is working properly.
Posted Feb 08, 2022 - 11:06 EST