Atera Academy Unavailable

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 10:49 EDT

Investigating

We are currently experiencing a service outage affecting Atera Academy. Our team is actively investigating the issue and working to restore access as quickly as possible. We apologize for the inconvenience and will provide updates as they become available.
Posted Jun 05, 2025 - 13:51 EDT
This incident affected: Academy.