Reduced agents functionality
Incident Report for Atera
Resolved
Pubnub infrastructure issue was resolved.
Posted May 29, 2019 - 20:46 UTC
Identified
Some customers may experience incorrect agent readings and reduced functionality, this issue seems to be related to our messaging service provider (pubnub) who seem to have an infrastructure problem . We are working with Pubnub engineers to get it resolved ASAP.
Posted May 29, 2019 - 17:39 UTC
This incident affected: RMM Services (Agents Health).