Degraded performance on dashboard
Incident Report for Atera
Resolved
This incident has been resolved.
Posted May 31, 2022 - 11:32 EDT
Monitoring
The fix has been implemented, error levels are back to normal.

Our teams will continue to monitor the performance.
Posted May 31, 2022 - 11:21 EDT
Identified
The root cause has been identified and errors are decreasing.
Posted May 31, 2022 - 11:19 EDT
Investigating
Our engineers have detected elevated errors in some of our servers.

Updates will be provided via this channel as soon as possible.
Posted May 31, 2022 - 11:16 EDT
This incident affected: RMM Services (Main Dashboard).