Degraded / Slow GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 00:42 EST
Identified
Some of our customers may experience system slowness, we're working to get the service back to operational quickly as possible.
Posted Jan 16, 2022 - 23:51 EST
This incident affected: Admin Console GUI.