Degraded GUI performance
Incident Report for Atera
Resolved
Engineers have restored resources for the majority of services, and all customers should be seeing signs of improvements to service availability.


Steps to improve our Atera platform and ensure such incidents do not occur in the future. In our case it includes, but is not limited to:

- Additional resources have been added to our infrastructure, services have been restored.
- Engineers are continuing to work on any residual storage impact to fully mitigate this issue.
Posted 11 months ago. Oct 25, 2018 - 12:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Oct 25, 2018 - 10:03 UTC
Investigating
Some of our customers may experience degraded GUI performance and slow response times. Our R&D and DevOps teams are working to get this resolved as soon as possible. We are sorry for the inconvenience.
Posted 11 months ago. Oct 25, 2018 - 07:42 UTC
This incident affected: Admin Console GUI.