Login issue and slow loading times
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 07:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2019 - 07:26 UTC
Identified
Azure seems to be experiencing infrastructure issues, as for now, there is no affect on our customers.

https://status.azure.com/en-us/status

We're in contact with MS engineers to be informed as soon as it's solved.
Posted Oct 22, 2019 - 04:08 UTC
This incident affected: Admin Console GUI.