BRIEF SUPPORT DOWNTIME
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 09:16 EDT
Monitoring
The problem appears to be resolved & support channels are up and running.
We're monitoring the situation.
Posted Sep 09, 2020 - 09:08 EDT
Identified
Kindly note, we are currently experiencing issues with our support channels as Zendesk is experiencing downtime. Atera's knowledge base and support page are currently down. Support is readily available to assist, feel free to contact us via the in-app chat or by heading to app.atera.com and clicking on "we are online." Thank you for your patience.
Posted Sep 09, 2020 - 08:30 EDT