Mobile app login issues

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Feb 10, 2022 - 16:04 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2022 - 15:06 EST

Identified

We are aware that some customers experience problem to login in with the mobile app after the latest update. We are working to get it resolved ASAP. There are no issues with the web app, that is working properly.
Posted Feb 10, 2022 - 12:32 EST