Slow app performance for US customers
Incident Report for Atera
Resolved
The issue is now resolved.
Posted Mar 16, 2021 - 22:24 EDT
Identified
One of our Azure SQL servers in US is experiencing high CPU load, our engineering teams are working to get it resolved ASAP.
Posted Mar 16, 2021 - 21:26 EDT
This incident affected: Admin Console GUI.