Degraded / Slow GUI performance

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Jun 14, 2023 - 08:31 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2023 - 06:35 EDT

Identified

Some of our customers may experience system slowness, we're working to get the service back operational quickly as possible.
Posted Jun 14, 2023 - 06:16 EDT
This incident affected: Admin Console GUI.