Zendesk Chat support issue
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 02:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 01:22 EDT
Investigating
Our chat service is currently unavailable due to an outage with our service provider, Zendesk. We apologize for the inconvenience caused. We are actively working with Zendesk support to resolve the issue as quickly as possible. For further updates and more details, please refer to https://status.zendesk.com/ .
Posted Jun 20, 2023 - 00:47 EDT