Degraded GUI performance
Incident Report for Atera
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 12, 2018 - 15:43 UTC
Investigating
Part of our customers may experience degraded GUI performance and slow response times. Our R&D and DevOps teams are working to get this resolved as soon as possible.
Posted 7 months ago. Nov 12, 2018 - 13:39 UTC
This incident affected: RMM Services (Main Dashboard).