WFH & Shared scripts library issue

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Oct 20, 2023 - 20:08 EDT

Identified

Some customers may experience issues when accessing the shared scripts library and the Work from Home (WFH) feature. We have identified the problem as a database issue, and our engineering teams are actively working to resolve it as quickly as possible
Posted Oct 20, 2023 - 17:30 EDT