Degraded Splashtop and Agents related actions
Incident Report for Atera
Resolved
A fix has been applied and Remote / Agent related actions are working as expected now.
Posted 5 months ago. Feb 21, 2019 - 07:42 UTC
Identified
A fix has been applied to resolve the remote connection and live manage issues, we expect them to work properly now. You may still encounter an error when trying to download agent installation packages and we're still working to get this resolved.
Posted 5 months ago. Feb 20, 2019 - 01:26 UTC
Investigating
Problem in one of our API interfaces may cause some customers to experience degraded performance in remote actions / remote connection or agent downloads problems.
We are working to solve the issue ASAP.
Posted 5 months ago. Feb 19, 2019 - 20:16 UTC
Monitoring
A fix has been applied and we expect the system to work properly, we'll keep on monitoring to assure everything runs smoothly.
Posted 5 months ago. Feb 18, 2019 - 09:14 UTC
Investigating
Some of our customers may experience slowness or timeouts when trying to remotely manage their end devices, our teaming are checking it and we'll update ASAP.
Posted 5 months ago. Feb 18, 2019 - 03:39 UTC
This incident affected: Remote Control.