Incorrect Agent Metrics
Incident Report for Atera
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 12:13 UTC
Identified
Some customers may experience incorrect agent metrics, our dev team identified the issue and we're working on a fix.
Posted Jul 06, 2020 - 10:36 UTC
This incident affected: RMM Services (Agents Health).