Intermittent login issues

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Jan 25, 2023 - 21:20 EST

Identified

Some of our customers may experience intermittent login issues due to Auth0 infrastructure problems. Their teams are working to push a fix in production as soon as possible.
Posted Jan 25, 2023 - 19:44 EST
This incident affected: RMM Services (Main Dashboard).