Login Issue
Incident Report for Atera
Resolved
This incident has been resolved.
Posted May 23, 2024 - 10:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2024 - 10:33 EDT
Investigating
We are currently experiencing a login performance issue. Our technical team is actively investigating the issue to resolve it as quickly as possible.
Thank you for your understanding.
Posted May 23, 2024 - 10:01 EDT
This incident affected: Admin Console GUI.