Degraded / Slow GUI performance

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Aug 03, 2023 - 22:13 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2023 - 21:27 EDT

Investigating

Some of our customers may experience system slowness and accessibility issues in the Tickets tab from the Atera console, we're working to get the service back to operational quickly as possible.
Posted Aug 03, 2023 - 20:14 EDT
This incident affected: Admin Console GUI.