Intermittent issues on devices

Incident Report for Atera

Resolved

This incident has been resolved.
Posted Jul 07, 2022 - 07:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 23:45 EDT

Update

The issue may also impact other agent related services and is still being investigated.
Posted Jul 06, 2022 - 14:39 EDT

Investigating

Some customers may experience issues with features under the Manage button of the Devices. We are working to get the problem resolved as quickly as possible.
Posted Jul 06, 2022 - 14:26 EDT
This incident affected: RMM Services (Agents Health).